Media Center Master community forums
http://forums.MediaCenterMaster.com/

MCMStubLauncher Has Stopped Working
http://forums.MediaCenterMaster.com/viewtopic.php?f=22&t=10750
Page 1 of 1

Author:  miked7 [ May 3rd, 2015, 11:51 am ]
Post subject:  MCMStubLauncher Has Stopped Working

Dear MCM Technical Team:

I keep getting the attached error. I've tried uninstalling and re-installing MCM various times. I also deleted the contents of the bin folder once. After all re-installs and updates I get the same error and it happens with different files, including files that MCM processed perfectly fine before.

This is definitely a new MCM bug that did not exist before. I've been using MCM for years and love it.

Thank you so much for kindly letting me know how this matter can be resolved or if it's something that can be addressed at an upcoming update.

Attachments:
MCM Bug Report.jpg
MCM Bug Report.jpg [ 300.37 KiB | Viewed 3331 times ]

Author:  Pete [ May 3rd, 2015, 12:02 pm ]
Post subject:  Re: MCMStubLauncher Has Stopped Working  [SOLVED]

You are using a beta version that was pushed to live. Also, in the future please read the support forum rules by including your support information.

You should roll back to version 2.14 build 1105.1380:

http://www.mediacentermaster.com/download/

I'll be moving the new changes to a beta installer for us to try and get to the bottom of these issues. The most recent updates have been removed from auto-update, so you should be able to just install this version over your current install without any issues.

Author:  miked7 [ May 3rd, 2015, 3:21 pm ]
Post subject:  Re: MCMStubLauncher Has Stopped Working

Thanks. Uploading from the link you provided solved the issue.

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/