Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently December 17th, 2017, 7:30 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Index having a hard time finding shows
PostPosted: September 19th, 2017, 8:35 am 
Offline
High-Def MKV
User avatar

Joined: March 10th, 2011, 1:06 pm
Posts: 109
Location: Richmond, Texas
In a previous thread Peter wrote in response to another question about the Index not returning hits on various TV shows:

"Takedown requests on Usenet are exceptionally high these days and have been for a few years. They may have surged again. Nothing Usenet providers (or indexers) can do about that, unfortunately."

I have to take a bit of exception to that (respectfully of course Peter!). In the last month or so the MCM Indexer has seemed to have a very hard time returning hits on many of my shows. Some recent examples are:

Fear the Walking Dead
American Horror Story
Suits
Twin Peaks
Game of Thrones

just to name a few. Now even for these, sometimes they would work and sometimes not. I have other shows as well that the Index has never missed finding them. So far, it has been my experience that in each case where MCM Index did not find a show, I was able to manually go to Usenet-Crawler or NZBPlanet, search, find the missing episode and download it successfully. Doing this I have never missed an episode, but it is a manual effort to every few days to check the MCM log to find which episodes the Index is having trouble with and manually get them from another source. It doesn't take much of my time to do this but it does diminish the main automatic unattended feature of MCM.

I recall a period in the last year or so where the Index had similar issues, but then started working well again. Presumably after Peter did some tweaking (just a guess on my part). Anyway my basic question would be why doesn't the MCM Indexer return the same results easily found in other indexers? Again my guess is that Peter tries to filter out bad/broken/suspect NZBs, non-standard naming conventions, etc. I do take extra precautions when downloading manually like scanning the files with malware and virus detection, checking the video/audio formats, etc. and have found them to be OK.

If it would help or there is any interest into looking at this further, I can document in detail the next time this happens and where and how I found the missing episode. Just let me know.

Thanks for your work Peter and even with this I find MCM invaluable!


 Profile  
 Post subject: Re: Index having a hard time finding shows
PostPosted: September 21st, 2017, 7:25 pm 
Offline
Xvid Movie

Joined: December 30th, 2010, 1:54 pm
Posts: 27
Hey Aggie81,

Ya I remember that time, you and I both gave evidence over and it was eventually fixed. I agree that it seems to be happening again.

Along with your shows, add in "The Good Place". Both new episodes are easily findable on NZBPlanet as you say, yet MCMIndex only shows ...no satisfying results.

Also happy to help as needed to get things running again.


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2017, Media Center Master, Inc. All rights reserved.