Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently October 23rd, 2017, 3:40 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: error trying to save the .torrent file
PostPosted: October 3rd, 2017, 1:22 pm 
Offline
Downloaded Clip

Joined: October 3rd, 2017, 1:13 pm
Posts: 2
I use Vuze to download my torrents, i've never messed with utorrent. When MCM scans torrents on piratebay it finds a valid torrent but then displays the message: There was an error trying to save the .torrent file, verify that the path is configured correctly.
I've read multiple threads regarding this error and still cannot get mine resolved. I installed MCM on another computer and it downloads the torrents just fine but when i try on my main PC, it gives the error. Both pc's have the same settings.


 Profile  
 Post subject: Re: error trying to save the .torrent file
PostPosted: October 3rd, 2017, 2:08 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2386
Location: Washington
Almost sounds like a permissions issue.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
 Post subject: Re: error trying to save the .torrent file
PostPosted: October 3rd, 2017, 2:20 pm 
Offline
Downloaded Clip

Joined: October 3rd, 2017, 1:13 pm
Posts: 2
the troubleshooter doesn't show any issues with permissions


Attachments:
File comment: troubleshooter permissions screenshot
vuze.PNG
vuze.PNG [ 171.21 KiB | Viewed 52 times ]
 Profile  
 Post subject: Re: error trying to save the .torrent file
PostPosted: October 3rd, 2017, 4:02 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2386
Location: Washington
Things like this are hard to troubleshoot since you have already proven it is a issue isolated to that machine.

Have you tried uninstalling and reinstalling MCM? Since a new install on a new machine works.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2017, Media Center Master, Inc. All rights reserved.