Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently March 20th, 2019, 9:19 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Issues listing folders with system attribute
PostPosted: July 29th, 2017, 12:14 pm 
Offline
Flash Video

Joined: January 8th, 2016, 3:10 am
Posts: 13
Let me dare to ask for this, cause I may quite possibly be alone with it:

I use to change folder icons of my movies. The System Attribute is changing in the process.
MCM has no problem reading those as long as they are in cache already.
But as soon as folder names change or the cache is cleared MCM "loses" them as in does not list them at all although the number of movies in the "Scan Folder List" window is correct.

The Workaround so far removing the system attribute of all folders restart MCM to read them into cache and reapply the System Attribute again is tiresome.

Let me humbly ask if one of you has a more comfortable solution for me.

Thanks in advance.


 Profile  
 Post subject: Re: Issues listing folders with system attribute
PostPosted: August 20th, 2017, 11:21 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2590
Location: Washington
Can you provide a specific example.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 7819.742) / March 19th, 2019


 Profile  
 Post subject: Re: Issues listing folders with system attribute
PostPosted: November 4th, 2018, 6:35 am 
Offline
Flash Video

Joined: January 8th, 2016, 3:10 am
Posts: 13
Sorry it has been a while, meanwhile I couldn't really focus on that issue, but it still kinda bugs me.

Here is an example:

Let's say I have a folder named "Whale Rider (2002) [EN] [Family-Drama] [7.7]"
in the movie scan folder.
MCM reads it just fine, but as soon as I am changing / colorizing the folder icon, which is also activating the system attribute and rename the folder slightly so that it's not just "cache", Media Center Master does't not recognize the above anymore (after restart). It has become invisible to the scanning process, just because the system attribute has been set. Unchecking the latter will make the directory visible again to MCM (but of course my custom Folder Icon is gone then).

It looks that MCM is ignoring folders with system attribute. My question is: Could we have some kind of control about that?

Thank you.


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: BuddahKat and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.