Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently October 19th, 2018, 2:04 am

All times are UTC - 7 hours [ DST ]



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: Problem with Subscene HTML again?
PostPosted: March 18th, 2018, 4:35 pm 
Offline
Downloaded Clip

Joined: February 7th, 2013, 12:33 am
Posts: 6
I've seen this before a couple years ago, so wondering if something similar has happened. Not aware of anyone else having issues or reporting it.

Here's my debug log from trying to download an english subtitle.
MCM: Looking for subtitles for Lady Bird (2017) in English
[14:08:54.692] DEBUG: Subtitle language: English
[14:08:54.692] DEBUG: Want download to: E:\ServerFolders\Movies\Lady Bird (2017)\Lady Bird (2017).zip
[14:08:54.725] DEBUG: Saved to cache: E:\ServerFolders\Movies\Lady Bird (2017)
[14:08:54.762] DEBUG: Saved to cache: E:\ServerFolders\Movies\Lady Bird (2017)
[14:08:59.363] DEBUG: Results: 10
[14:08:59.363] DEBUG: Subscene result: Lady.Bird.2017.WEB DL.XviD.MP3 FGT (English)
[14:08:59.363] DEBUG: Subscene download by ID: 1719908
[14:08:59.843] DEBUG: Subscene download URL: http://subscene.com/subtitles/lady-bird ... sh/1719908
[14:08:59.844] DEBUG: Cookie sent: CommunityServer-UserCookie2101=lv=Fri, 01 Jan 1999 00:00:00 GMT&mra=Thu, 11 Dec 2014 21:19:20 GMT
[14:08:59.844] DEBUG: Cookie sent: __cfduid=d7cca73f7aa8d1e72730df46905b5cfd31418329070
[14:08:59.844] DEBUG: Cookie sent: _ga=GA1.2.252468336.1418329071
[14:09:00.169] DEBUG: Subscene download URL: http://subscene.com/subtitle/download?mac=<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width" />
<title>Subscene - Lady Bird English subtitle</title>

<meta name="description" content="English subtitle for Lady Bird ">


<!--[if lt IE 9]>
<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="canonical" href="https://subscene.com/subtitles/lady-bird-2017/english/1719908" />
<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Subscene" />
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />


<link href="/css?v=ipxjkegNLUhg-UJUIRsSxPf2jJlsh37Us1DD-y9bS601" rel="stylesheet"/>



<script src="/js?v=gGSGH6YeGLyiuBi8eaD9RxXpnLe9W0Fp1mILQxc5EYw1" type="text/javascript"></script>



<script type="text/javascript">
window.onerror = function () {
};
</script>


</head>
<body>

<header>
<nav id="forum-navigation">
<ul>
<li>
<a href="https://forum.subscene.com/">Forums</a>
</li>

<li>
<a href="/Home/DarkTheme">Dark Theme</a>
</li>
</ul>
</nav>
<nav id="user-navigation">
<ul>
<li>
<a href="https://subscene.com/account/login">Login or Register</a>
</li>
</ul>
</nav>

<div id="logo">
<a href="/"><em>Subscene 3.0 </em></a>
</div>

<div id="search">
<div class="filter">
<ul>


<li>
<a href="/filter/edit" title="Change search filter">Change filter</a>
</li>

</ul>

</div>

<form action="/subtitles/title">

<input type="text" name="q" id="q" class="text" />

<input type="hidden" name="l" id="l" class="text" value="" />


<button type="submit">Subtitle Search</button>


</form>
</div>


<nav class="main">
<ul>
<li>
<a href="https://subscene.com/browse" class="" >Browse</a>
</li>
<li>
<a href="https://u.subscene.com/upload/lady-bird-2017" >Upload</a>
</li>
</ul>
</nav>
</header>
<div id="content" class="clearfix">

<div class="banner" style="min-height:90px">




<div class="banner">









<div class="size728">
<div class="jededplace" id="jededplace-3">
<script type="text/javascript">
(jededplaces = window.jededplaces || []).push(3);
</script>
</div>
</div>



</div>


</div>





<script type="text/javascript">


var model = null;
var downloadButtonText = "";
function DownloadSubtitle(downloadLink)
{
var downloading = document.getElementById('downloading');
var retry = document.getElementById('retry-download');
if(retry)
retry.style.display = 'none';

downloading.style.display = '';

if (downloadButtonText == "")
downloadButtonText = downloadLink.innerHTML;

downloadLink.innerHTML = downloadButtonText + "...";

if(model != null)
model.Show("True");

};

function CloseDownloading() {
var downloading = document.getElementById('downloading');
var downloadButton = document.getElementById('downloadButton');

if (downloading.style.display == '') {
downloading.style.display = 'none';
downloadButton.innerHTML = downloadButtonText;
}
};

function ToggleComments() {
var show = Toggle('commentsContainer');
CloseDownloading();

if (show != undefined)
Set_Cookie("ShowSubtitleComments", show ? "false" : "true");
};
function TogglePreview() {
var show = Toggle('preview');
CloseDownloading();

if (show != undefined)
Set_Cookie("ShowSubtitlePreview", show ? "false" : "true");
};
function ToggleDetails() {
var show = Toggle('details');
CloseDownloading();

if (show != undefined)
Set_Cookie("ShowSubtitleDetails", show ? "false" : "true");
};
function Toggle(name) {
var el = document.getElementById(name);

if (el.style.display == '')
el.style.display = 'none';
else
el.style.display = '';

return el.style.display;
};

function SubtitleViewModel()
{
this.ratingService = new ratingService("https://papi.subscene.com/");
var self = this;
self.SubtitleId = 1719908;
self.Rating = ko.observable(10);
self.RatingCssName = ko.observable(null); // Not used on index page. Do not delete.
self.UserRating = ko.observable();
self.UserRatingDisplay = ko.observable('');
self.Show = ko.observable('False');

self.Rate = function (rating) {
this.ratingService.AddRating(self, rating);
};
self.Undo = function () {
this.ratingService.UndoRating(self);
};
self.ErrorMessage = ko.observable(null);
};



</script>



<div class="subtitle" itemscope itemtype="http://schema.org/Movie/Subtitle">

<div class="bread">

<a href="https://subscene.com/subtitles/lady-bird-20...[14:09:00.170] DEBUG: Cookie sent: CommunityServer-UserCookie2101=lv=Fri, 01 Jan 1999 00:00:00 GMT&mra=Thu, 11 Dec 2014 21:19:20 GMT
[14:09:00.170] DEBUG: Cookie sent: __cfduid=d7cca73f7aa8d1e72730df46905b5cfd31418329070
[14:09:00.170] DEBUG: Cookie sent: _ga=GA1.2.252468336.1418329071
MCM: ... downloaded subtitle archive
MCM: Couldn't extract files from E:\ServerFolders\Movies\Lady Bird (2017)\Lady Bird (2017).zip
MCM: ... System.IO.IOException: File is not a valid archive.
[14:09:00.198] DEBUG: -----------------------------------------------------------
[EXCEPTION] System.IO.IOException
[MESSAGE] File is not a valid archive.
MCM: Notice: a subtitle archive was downloaded, but it was not an archive I could extract automatically. Please check the contents of the archive in E:\ServerFolders\Movies\Lady Bird (2017)||MCM||EXPLORE||MCM||E:\ServerFolders\Movies\Lady Bird (2017) and manage them manually.

I can manually get a valid zip file from the site just fine, but MCM doesn't seem to like the zip it downloads. I've tried opening the MCM zip file with W10 and 7zip and both report that it's invalid. File size is 80 bytes. When I open file with Notepad++, it shows the content as the following:
[exception: Specified value has invalid CRLF characters.
Parameter name: value]


Assuming something's changed in the parsing of the search results or some such.

Is anyone else having this problem with subscene?


 Profile  
 Post subject: Re: Problem with Subscene HTML again?
PostPosted: March 20th, 2018, 8:53 am 
Offline
Downloaded Clip

Joined: June 28th, 2013, 10:41 am
Posts: 7
I'm having the same problem. As of today (3/20/18) none of my movies are getting any usable subtitles.


 Profile  
 Post subject: Re: Problem with Subscene HTML again?
PostPosted: March 25th, 2018, 2:18 am 
Offline
Xvid Movie

Joined: April 29th, 2011, 8:11 pm
Posts: 41
same


 Profile  
 Post subject: Re: Problem with Subscene HTML again?
PostPosted: May 7th, 2018, 11:51 am 
Offline
Downloaded Clip

Joined: May 7th, 2018, 11:48 am
Posts: 4
me too. It says failed to connect timed out...I've even attempted to turn on searching secondary backup subtitle site. No dice.


 Profile  
 Post subject: Re: Problem with Subscene HTML again?  [SOLVED]
PostPosted: May 14th, 2018, 2:23 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11539
Location: Meridian, ID, USA
Please see this topic:

viewtopic.php?f=4&t=12229

They added CAPTCHA's and there's no known workaround yet. Open to ideas.

_________________
Peter Souza IV
stable version 2.18.13818.935 / May 18th, 2018
Media Center Master on Facebook!


 Profile  
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2018, Media Center Master, Inc. All rights reserved.