Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently May 21st, 2018, 10:41 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: NFO Files
PostPosted: April 25th, 2018, 6:58 am 
Offline
Downloaded Clip

Joined: April 25th, 2018, 6:54 am
Posts: 1
hi, trying to generate Kodi nfo files:

MCM: Couldn't write to: .nfo
MCM: System.UnauthorizedAccessException: Access to the path 'C:\Program Files (x86)\Media Center Master\.nfo' is denied.
MCM: Created Kodi/XBMC metadata files

shouldn't the files be written to the media folder? Am I missing something?

Love your product, sorry if this is a foolish question.

Thanks!


 Profile  
 Post subject: Re: NFO Files
PostPosted: April 27th, 2018, 5:50 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2508
Location: Washington
That points to a permissions issue. But that path is totally wrong. Can you post your Support Information.

You can use the troubleshooter to test.

Help-Troubleshooter-enter path to folder-Test-Accessibility and permissions

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.18.13718.884 / May 17th, 2018


 Profile  
 Post subject: Re: NFO Files
PostPosted: May 15th, 2018, 10:47 pm 
Offline
Downloaded Clip

Joined: May 15th, 2018, 10:40 pm
Posts: 1
I'm having this problem as well. It seems to have to do with how long the folder containing the movie has existed.

I have my movies on a shared network folder. I noticed that I get this error (trying to save ".nfo" in the installation folder) on newly created folders, but after some trying out I noticed that it now seems to work correctly for one of the folders I created earlier today, and all of the folders I created before today. For other folders I created today (after the one it worked for) I still get the error, and restarting Media Center Master does not work.

I usually run Media Center Master right after creating the folder, and that fails consistently, but apparently after some time, it starts working again. Hope this helps.

[edit] Thinking about it some more, I guess the error occurs simply because I haven't put the movie file itself in the folder yet?


 Profile  
 Post subject: Re: NFO Files
PostPosted: May 18th, 2018, 1:29 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11542
Location: Meridian, ID, USA
I have not been able to reproduce this problem -- if someone has any information on how to make this happen 100% of the time, please reply with the steps to reproduce so I can investigate what's happening here.

_________________
Peter Souza IV
stable version 2.18.13818.935 / May 18th, 2018
Media Center Master on Facebook!


 Profile  
 Post subject: Re: NFO Files
PostPosted: May 18th, 2018, 9:27 pm 
Offline
Downloaded Clip

Joined: November 3rd, 2010, 4:38 pm
Posts: 1
So, I used MCM today for the first time in about a week or so, and I'm now having the same issue. MCM downloaded updates today before I used it. I'm getting the following:

MCM: Couldn't write to: .NFO
MCM: System.UnauthorizedAccessException: Access to the path "C:\Program Files (x86)\Media Center Master\.nfo" is denied

The movies that I put in the database today are not showing up in Emby because the .nfo file is not being written to the movie folder.


 Profile  
 Post subject: Re: NFO Files
PostPosted: May 19th, 2018, 12:19 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2508
Location: Washington
What is the content on the folder that has this nfo issue? Can you show a screenshot?

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.18.13718.884 / May 17th, 2018


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2018, Media Center Master, Inc. All rights reserved.