Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently November 19th, 2019, 2:38 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 2nd, 2019, 2:07 am 
Offline
High-Def MKV

Joined: September 25th, 2010, 5:44 pm
Posts: 173
Location: Wellington, New Zealand
Every time I process new downloads for TV Shows it doesn't download the metadata, I need to manually right click on the episode and select extract and choose thumbnails, I select the thumbnail then fetch metadata and is ok.
I get an error
error downloading: https://artworks.thetvdb.com/banners/ep ... 357126.jpg
Otherwise everything else is ok.


 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 2nd, 2019, 4:54 am 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2718
Location: Washington
Discussed in several topics and on issue tracker. Please change to the TVDB V2 fetcher.

Application-Manage fetchers and plugins

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 23119.1014) / August 19th, 2019


 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 2nd, 2019, 9:05 pm 
Offline
High-Def MKV

Joined: September 25th, 2010, 5:44 pm
Posts: 173
Location: Wellington, New Zealand
Changing to V2 doesn't fix it


 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 3rd, 2019, 3:40 am 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2718
Location: Washington
You can not get that error on v2 api so can you be more specific.

But the titled issue in v3 fetcher is on the Issue tracker already.

https://github.com/psouza4/mediacenterm ... ssues/1868

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 23119.1014) / August 19th, 2019


 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 3rd, 2019, 7:36 pm 
Offline
High-Def MKV

Joined: September 25th, 2010, 5:44 pm
Posts: 173
Location: Wellington, New Zealand
Sorry to confuse, that error has now gone changing to V2.
However when processing new downloads it does not automatically download the thumbnails (image attached)


Attachments:
MCM.jpg
MCM.jpg [ 503.61 KiB | Viewed 164 times ]
 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners  [SOLVED]
PostPosted: October 3rd, 2019, 8:21 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2718
Location: Washington
Sorry I do not understand as there is currently no episode image on TVDB (at least at the time of this post).

https://www.thetvdb.com/series/seal-team/seasons/3

Attachment:
tvdb.jpg
tvdb.jpg [ 34.27 KiB | Viewed 163 times ]



You could enable MCM to extract a image when one is not available it you wish.

Application-S&P-Artwork-Automatically extract frame from video if no artwork is found

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 23119.1014) / August 19th, 2019


 Profile  
 Post subject: Re: error downloading: https://artworks.thetvdb.com/banners
PostPosted: October 4th, 2019, 2:47 pm 
Offline
High-Def MKV

Joined: September 25th, 2010, 5:44 pm
Posts: 173
Location: Wellington, New Zealand
Thanks Doug, that fixed it so I have 2 issues and both have been resolved


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: JoshuaAJones and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.