Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently February 19th, 2019, 10:05 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: MCM picking up wrong movie
PostPosted: January 24th, 2019, 11:02 pm 
Offline
Downloaded Clip

Joined: January 24th, 2019, 10:39 pm
Posts: 3
Hi
Fairly new to MCM, running v.2.18, but am seeing movies recognized incorrectly. I then found that my primary movie fetcher was blank so have updated that to be imdb. In preferences i have set to 'Confirm search results' and even unchecked 'Unless there is only one result' option, but it still identifies it wrongly without prompting. Each movie is in its own folder, correctly named and even has the year as part of the name.

An example of this is below. The Muppets movie which is in IMDB is identified as 'A Christmas Carol'.

Any help would be great. Thanks

-----------------------------------------------------------------------------------------
MCM: [F#16] now working on A Muppets Christmas Letters To Santa (2009)
MCM: [F#16] talking to IMDB...
MCM: [F#16] searching by IMDB ID...
MCM: [F#16] #tt1067106
MCM: [F#16] talking to RottenTomatoes...
MCM: [F#16] searching by title/year...
MCM: [F#16] A Christmas Carol (2009)
-----------------------------------------------------------------------------------------
[F#16] "A Christmas Carol" (2009)
[F#16] Runtime: 96 minutes
[F#16] Voted score: 6.8
[F#16] Content rating: PG
[F#16] Genres: Animation
[F#16] Budget: $200,000,000.00
[F#16] Revenue: $325,286,646.00
[F#16] Summary: An animated retelling of Charles Dickens' classic novel about a Victorian-era miser taken on a journey of self-redemption, courtesy of several mysterious Christmas apparitions.
-----------------------------------------------------------------------------------------
MCM: [F#16] Updated existing metadata for this movie.
MCM: [F#16] IMDB #tt1067106, "A Christmas Carol" (2009)


 Profile  
 Post subject: Re: MCM picking up wrong movie
PostPosted: January 25th, 2019, 2:55 am 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2584
Location: Washington
I wish Pete would remove it, but RottenTomatoes is not a fetcher. Please set secondary fetcher to TMDB.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.18 (build 32818.738) / November 24th, 2018


 Profile  
 Post subject: Re: MCM picking up wrong movie
PostPosted: January 25th, 2019, 7:11 am 
Offline
Downloaded Clip

Joined: January 24th, 2019, 10:39 pm
Posts: 3
Hey doug
The secondary was set to rottentomatoes and I updated it tmdb, deleted the nfo and movie.xml files, let it rescan and it went ahead and chose the wrong movies again without prompting.
:donotwant:


 Profile  
 Post subject: Re: MCM picking up wrong movie
PostPosted: January 25th, 2019, 10:36 am 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2584
Location: Washington
Did you just delete the xml or have MCM clear out metadata? Not positive if fetcher order makes a difference.

You will need to enable Debug logging and probably clear the internal cache. Help-Debug

Is this the only movie that does this?

The movie is 2008 not 2009, but enabling "more relaxed searching" may help also. Application-S&P-Movies

You can right click, force fetch by id also.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.18 (build 32818.738) / November 24th, 2018


 Profile  
 Post subject: Re: MCM picking up wrong movie
PostPosted: January 28th, 2019, 5:03 pm 
Offline
Downloaded Clip

Joined: January 24th, 2019, 10:39 pm
Posts: 3
It depends where you look to determine if its 2008 or 2009, but i have reinstalled the app and its behaving a bit better. Was prompted to confirm 10 movies which were missing their nfo/xml identifiers and forcing a movie update is working better. Thanks


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.