Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently March 20th, 2019, 9:37 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Fetch faliure
PostPosted: August 29th, 2009, 3:28 am 
Offline
Flash Video

Joined: June 22nd, 2009, 2:01 am
Posts: 16
Hi again,

For some reason media center master has stopped finding data for new movies on my media center computer. I have updated to the latest version and also uninstalled and installed older versions. All to no avail, just says "Unable to determine what show this is, skipped until later" for every movie. I think for some reason it is looking for tv shows but the folder is classified as "mixed "

I installed the latest version of media center master on one of my other computers and pointed it to the same movie folder (over the network) and it worked perfectly (So I do have a work around). So I am thinking it is something I have changed that doesn't get removed when I uninstall it.

Any thoughts?

Cheers.


 Profile  
 Post subject: Re: Fetch faliure
PostPosted: August 29th, 2009, 7:14 am 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11535
Location: Meridian, ID, USA
First, folders should never show up as 'Mixed'. If they do, then it's because you really do have confirmed, mixed media in the same scan folder. I recommend you separate it out.

Second, check to make sure that the drop down menu for Mode doesn't have the checkbox for forcing it regardless of detection.

_________________
Peter Souza IV
stable version 2.19.7819.742 / March 19th, 2019
Media Center Master on Facebook!


 Profile  
 Post subject: Re: Fetch faliure
PostPosted: August 29th, 2009, 5:20 pm 
Offline
Flash Video

Joined: June 22nd, 2009, 2:01 am
Posts: 16
Ok, there was a definite blond moment there :lol:. Under mode it was set to tv. Set it to movies and seems to work.

However I do only have movies in my movie folder, but the folder (under set scan folder) states the type as "mixed". There are two movies in that folder that media center master doesn't know (See what I see (2008) and National Lampoons The Great American Run (2007)) and they have been defined as type "mixed", but they are movies.

Is there any way to rectify this?

Cheers in advance.


 Profile  
 Post subject: Re: Fetch faliure
PostPosted: August 30th, 2009, 2:00 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11535
Location: Meridian, ID, USA
Certainly. If you turn on the option to create blank meta data for items with no results (and then re-fetch them, even if you get no results), then that should do the trick. Also, if you have any movies that are adult-oriented (but not necessarily pornographic) such as Orgasmo that have a rating such as NC-17, then they'll come as Adult and mark the whole folder as Mixed. You can edit the genres and ratings manually (right-click and choose Organize) and that'll fix it.

_________________
Peter Souza IV
stable version 2.19.7819.742 / March 19th, 2019
Media Center Master on Facebook!


 Profile  
 Post subject: Re: Fetch faliure
PostPosted: August 31st, 2009, 1:13 am 
Offline
Flash Video

Joined: June 22nd, 2009, 2:01 am
Posts: 16
Sweet, think I've got it all on track now.

Cheers for the help.


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.