Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently June 16th, 2019, 7:14 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: WebUI not functioning correctly
PostPosted: February 16th, 2010, 11:52 pm 
Offline
Downloaded Clip

Joined: February 15th, 2010, 3:56 pm
Posts: 4
Disregard, it's working. You're the shit dude, this will save me so much time each week downloading tv shows. Keep up the fantastic work.


 Profile  
 Post subject: Re: WebUI not functioning correctly
PostPosted: March 25th, 2010, 7:02 am 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11536
Location: Meridian, ID, USA
Media Center Master version 1.21 build 8310.1011 now supports uTorrent 2.x. Enjoy!

_________________
Peter Souza IV
stable version 2.19.7819.742 / March 19th, 2019
Media Center Master on Facebook!


 Profile  
 Post subject: Re: WebUI not functioning correctly
PostPosted: April 2nd, 2010, 5:53 am 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11536
Location: Meridian, ID, USA
I'm assuming that you set up MCM correctly with that IP, port, user, and password -- yes? Did you use my screen shot as a guide?

The manager is working fine for me and others, so I want to say it has to be a problem with your setup somewhere.

_________________
Peter Souza IV
stable version 2.19.7819.742 / March 19th, 2019
Media Center Master on Facebook!


 Profile  
 Post subject: Re: WebUI not functioning correctly
PostPosted: April 2nd, 2010, 10:45 am 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11536
Location: Meridian, ID, USA
That option (the webauth token) is compatible with MCM, so it may be something else like the token getting reset between calls or something.

_________________
Peter Souza IV
stable version 2.19.7819.742 / March 19th, 2019
Media Center Master on Facebook!


 Profile  
 Post subject: Re: WebUI not functioning correctly
PostPosted: April 2nd, 2010, 4:50 pm 
Offline
Flash Video

Joined: December 17th, 2009, 5:04 pm
Posts: 21
Location: Lethbridge, Alberta
subgr wrote:
Thank you for your response. After trying to set it up by myself, I chose to use exactly what you use in order to troubleshoot the problem and of course I had already setup MCM :D .

By the way I found what the problem was.
The webui.token_auth in advanced preferences is been enabled by default as of µTorrent 2.0. When it is disabled then it works with MCM.

Thanks again :D



Disabling this option also made the interface work for me too.


 Profile  
 Post subject: Re: WebUI not functioning correctly
PostPosted: April 3rd, 2010, 5:09 pm 
Offline
Downloaded Clip

Joined: January 21st, 2010, 7:19 pm
Posts: 2
I also had the same problem and disabling webui.token_auth fixed it.


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.