Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently November 18th, 2018, 8:39 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Cast/Crew Thumbnails not being downloaded
PostPosted: May 6th, 2010, 6:50 am 
Offline
Downloaded Clip

Joined: May 4th, 2010, 8:41 am
Posts: 4
Hi,

1st of all I want to thank you for coming up with MCM. It's great. I am facing a problem though. Cast and Crew thumbnails are not being downloaded. There is NO message saying downloading thumbnail. C:\ProgramData\MediaBrowser\ImagesByName\People is completely empty. I have ticked the two options in preferences. Please help. Thanks.


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: May 6th, 2010, 12:20 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11539
Location: Meridian, ID, USA
This is currently being discussed in a number of other threads and has to do with the IMDB fetcher. Please use themoviedb.org as your primary fetcher for now until the issue can be resolved. Thanks!

_________________
Peter Souza IV
stable version 2.18.13818.935 / May 18th, 2018
Media Center Master on Facebook!


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded  [SOLVED]
PostPosted: May 6th, 2010, 3:30 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11539
Location: Meridian, ID, USA
Please auto-update Media Center Master to version 1.22 build 12610.922 and let me know if that resolves the issue for you?

_________________
Peter Souza IV
stable version 2.18.13818.935 / May 18th, 2018
Media Center Master on Facebook!


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: May 7th, 2010, 7:15 am 
Offline
Downloaded Clip

Joined: May 4th, 2010, 8:41 am
Posts: 4
Hi,

Thanks for the quick response. It seems to have solved the problem. But the fetches are very slow.
The images seem to show up in the folder almost immediately after the log entry e.g. a James Cameron photo appeared almost immedeately after the following appeared on the log
Quote:
themoviedb.org: fetching cast/crew "James Cameron"

Then the log got stuck for about a minute. The the next entry to came up, and its image showed up in the folder. After this the log stayed stuck and after 10 minutes i quit MCM. Please look into it. Thanks again.


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: May 7th, 2010, 8:23 am 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11539
Location: Meridian, ID, USA
There's actually stuff happening during this time. Especially during fetches for movies that have a LOT of cast.

For whatever reason (oversight or intentionally), themoviedb.org's API does *not* list cast/crew thumbnail information with the movie XML. So the only way to check if there's a thumbnail available is to extract the cast/crew's person ID and perform another API for each and every cast/crew that you don't already have a thumbnail for. If one's found, it will then download it and show the "fetching cast/crew" message -- if one's not, no message is displayed.

So that length of time where nothing seems to happen? That's a combination of (1) several (if not dozens of) actors that MCM is looking up that happen to not have any thumbnails, (2) a movie with a lot of actors, and (3) a slow internet connection (if even temporarily).

_________________
Peter Souza IV
stable version 2.18.13818.935 / May 18th, 2018
Media Center Master on Facebook!


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: May 7th, 2010, 9:32 am 
Offline
Downloaded Clip

Joined: May 4th, 2010, 8:41 am
Posts: 4
Hi again,

Thanks for the explaination. It would be nice to see some progress in the log while thumbnails are being checked. Maybe you can make it optional. Also I think parallel fetch might help a lot speeding up the thumbnail download process. Shoulld I add it to Feature Requests?


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: July 10th, 2010, 5:30 am 
Offline
Downloaded Clip

Joined: July 10th, 2010, 5:23 am
Posts: 1
Hi Peter,

I have the exact opposite problem. I have unchecked the download cast/crew thumbnails on the movie tab, but it still downloads the cast and crew thumbnails.

I have run the auto update, and show version 1.23, build 18810.552 in the about dialog.

I have also checked the registry key and both of them are set to false.

I am on Win7 x64.

Thanks Andrew.


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: February 27th, 2017, 10:39 am 
Offline
Downloaded Clip

Joined: February 27th, 2017, 10:19 am
Posts: 3
Even though I've been a Windows user for years, I never really used WMC.
I've seen a few web sites and even this forum thread mentions in addition to synopsis, you can view cast and crew in WMC. Is this native to WMC or do I need the Media Browser addon?
Neither one of my PC's with WMC show cast, only Synopsis and Actions.
Thanks


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: February 27th, 2017, 1:09 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2557
Location: Washington
Kusaywa wrote:
Even though I've been a Windows user for years, I never really used WMC.
I've seen a few web sites and even this forum thread mentions in addition to synopsis, you can view cast and crew in WMC. Is this native to WMC or do I need the Media Browser addon?
Neither one of my PC's with WMC show cast, only Synopsis and Actions.
Thanks

WMC uses a local user ehome folder so all information has to be copied between computer to show information in WMC. That is why MCM shows the logged in user note.
Attachment:
wmc.jpg
wmc.jpg [ 29.46 KiB | Viewed 2349 times ]


So what ever use is running MCM is the ehome you have to copy to the other pc's.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.18 (build 25818.755) / September 15th, 2018


 Profile  
 Post subject: Re: Cast/Crew Thumbnails not being downloaded
PostPosted: February 27th, 2017, 8:12 pm 
Offline
Downloaded Clip

Joined: February 27th, 2017, 10:19 am
Posts: 3
I am only using Media Center Master locally and I am the only user on the PC (users/Kusaywa/Appdata/Roaming/Microsoft/ehome).
It picks up the Synopsis ok as well as the cover art but no cast & crew, etc.
Here' a screen shot from the following link.
https://www.sevenforums.com/tutorials/11232-media-center-setup-movie-library.html
Image


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2018, Media Center Master, Inc. All rights reserved.