Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently December 14th, 2017, 2:37 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: TheMovieDB and scrapes for poster/folder .jpg not working
PostPosted: April 28th, 2017, 5:29 pm 
Offline
Downloaded Clip

Joined: September 25th, 2016, 8:25 am
Posts: 3
Since update v2.16 (build 11117.1299) - TheMovieDB has not been scraping - half the time that it goes through rotten tomatoes and IMDB it is not scraping properly either even though there is a poster .jpg available. I have tried switching the scrapers around to see if my results will be better and it is not improved by doing so.


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin
PostPosted: April 28th, 2017, 7:09 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2422
Location: Washington
I have not seen any issues with the multiple movies I have processed today.

Rotten Tomatoes is not a scraper at all and has zero function right now. TMDB is the only scraper that provides images for movies.

So if TMDB is not primary or secondary you will never get images.


You need to provide your Support Information along with a log showing your issue.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin
PostPosted: April 29th, 2017, 11:51 pm 
Offline
Downloaded Clip

Joined: September 25th, 2016, 8:25 am
Posts: 3
I rolled my version back to 2.16 4517.861 and have no problems with it now.

Is it possible - that one of the changes is somehow interfering with either the local config or skewing the newer version based on ticks that are selected in the settings/preferences. For example - I have something selected in the older version; newer version has something changed and/or the option I have selected is no longer functional but is still active in the config and interfering with the program? I am having trouble identifying what would be causing me problems in the newest revision - then if I revert Im not having those problems anymore. Something is amiss.

I have always had TMDB/IMDB for my scrapers - and only started messing with them when I started having this issue. The program has worked solid for me up until v2.16 (build 11117.1299).


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin
PostPosted: April 30th, 2017, 7:24 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2422
Location: Washington
Sorry I don't see this behavior, you need to post your support information for the new version to see if we can't find the issue.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin
PostPosted: July 1st, 2017, 4:06 am 
Offline
Downloaded Clip

Joined: July 1st, 2017, 3:58 am
Posts: 2
Hi Doug,
I am having the same problem. What information do you require to fault find?
Have been scraping banners and posters for years using premium MCM, but in the last month has stopped scraping totally. Saying error with TMDB and no posters or banners found. Is occurring for all new movies I have tried so far.


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin
PostPosted: July 1st, 2017, 10:33 am 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2422
Location: Washington
jnelson wrote:
Hi Doug,
I am having the same problem. What information do you require to fault find?
Have been scraping banners and posters for years using premium MCM, but in the last month has stopped scraping totally. Saying error with TMDB and no posters or banners found. Is occurring for all new movies I have tried so far.


The information in my signature.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
 Post subject: Re: TheMovieDB and scrapes for poster/folder .jpg not workin  [SOLVED]
PostPosted: July 1st, 2017, 9:58 pm 
Offline
Downloaded Clip

Joined: July 1st, 2017, 3:58 am
Posts: 2
Hi Doug,

I solved the problem. For some reason my movies secondary fetcher had been changed to None, rather than themoviedb.org. When I changed it back, it started downloading the backdrops again.

I am 100% certain I didn't manually change this setting, so I don't know what changed. Anyway, if anyone has this issue in the future, worth checking this setting.

Cheers,

Benton


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2017, Media Center Master, Inc. All rights reserved.