Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently November 19th, 2018, 5:10 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Start Up Hangs in 2.18
PostPosted: April 28th, 2018, 6:38 am 
Offline
DVD VOB
User avatar

Joined: December 16th, 2011, 9:02 am
Posts: 67
Location: Longview, TX [USA]
Hi Pete.

I am not sure how long I have been on v2.18 (I confess that I never really pay attention to what version the app is on). That could have installed recently or been that way a month.

Anyway, when I try to start MCM, it just hangs there on this start screen. I'm not really sure what's going on.

When I try to copy the log file, the whole app just freezes, and I have to go into Task Manager to kill it.

Image

The Task Manager shows something is going on, though. It's CPU utilization fluctuates between 35% and 42% of my CPU time.

How do I tell if MCM is really doing something on that "Please wait..." dialog and not some code stuck in a forever loop?

Maybe a future version could have a little progress bar or a label on it to indicate what process is currently being worked on.

_________________

Joe Pool to Code .NET


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: April 28th, 2018, 6:44 am 
Offline
DVD VOB
User avatar

Joined: December 16th, 2011, 9:02 am
Posts: 67
Location: Longview, TX [USA]
The Activity Log doesn't seem to be much help (that I can tell), but I'll attach it here.

Attachment:
File comment: Today's Activity Log
Activity log for 2018-04-28.log [7.69 KiB]
Downloaded 46 times

_________________

Joe Pool to Code .NET


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: April 28th, 2018, 10:48 am 
Offline
DVD VOB
User avatar

Joined: December 16th, 2011, 9:02 am
Posts: 67
Location: Longview, TX [USA]
I deleted the cache folder, turned the PC off and back on. Relaunched MCM, but it is still stuck at this screen:

Image

What's left, reinstall it? That's a big hassle - mostly because of having to go through all of my settings again.

_________________

Joe Pool to Code .NET


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: April 28th, 2018, 11:09 am 
Offline
DVD VOB
User avatar

Joined: December 16th, 2011, 9:02 am
Posts: 67
Location: Longview, TX [USA]
I uninstalled the app, went to the Downloads and got 2.18 again from this thread:

viewtopic.php?f=2&t=12106

Installed the app, and launched.

The first thing it wanted to do was update itself.

Image

Then, it wanted to update the FFMPEG utility.

Image

These updates really bite on slow connections like I am stuck with.

Well, it loaded.

I wished I knew what the problem was, though.

Now if you will excuse me, I have to go find out what I did with that lifetime license I bought 5 years ago....

Image

_________________

Joe Pool to Code .NET


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: May 7th, 2018, 6:21 pm 
Offline
Downloaded Clip

Joined: February 9th, 2013, 11:03 am
Posts: 5
I have EXACTLY the same problem. I've tried wiping everything and starting over. Wiped out all settings, removed the application, scoured the Registry. Reinstalled blank. It loaded. However, the second I pointed it at an actual folder with media, it goes right back to the same thing. Hangs basically FOREVER on trying to scan and "Preparing to start". This latest version is basically unusable.

Image

You can't even shut it down. It is just hung hard. Happens over and over again. I'm trying to figure out how I can go back to an older version without the damn thing auto-updating itself. :(


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: May 7th, 2018, 6:43 pm 
Offline
Downloaded Clip

Joined: February 9th, 2013, 11:03 am
Posts: 5
Was just able to install the latest "release" fresh but, when it tries to auto-update on first boot, KILL IT. Then I was able to point it at my media and BOOMit works no problem. Refreshed everything in a matter of seconds. There is clearly something fishy with the latest sub-release updates. Maybe an issue with ffmpeg? IMO, you should not be forcing an auto-update on first boot of a fresh installation. You haven't even given the user the option as to whether they want to update yet. Once you've fought through that initial forced update, you can disable auto-updates from the Application menu. But you're not given a choice on that first install.


 Profile  
 Post subject: Re: Start Up Hangs in 2.18
PostPosted: June 29th, 2018, 11:04 pm 
Offline
Xvid Movie

Joined: April 22nd, 2010, 4:06 pm
Posts: 30
This is happening to me too. I've wiped the config and started over. It worked momentarily but after a server reboot it's back to doing it again. I am on the latest build as of this writing.

Ideas?

UPDATE:

So shortly after posting this...I started to mess around with the program. I was actually going to try to take a backup but I miss clicked and selected set scan folders. When it opened up, the window was empty and the program hard froze. I then closed the program via task manager. Opened it back up and it showed that I had no media, but it did fully load. Then I re-added my scan folders and everything seems to be back to normal.

Definitely not a fix, but for sure a work around for now.


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2018, Media Center Master, Inc. All rights reserved.