Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently August 26th, 2019, 3:00 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Fetch Episode Not Existing, Removes Show TItle
PostPosted: August 12th, 2019, 6:53 pm 
Offline
Community Support
User avatar

Joined: June 6th, 2012, 2:49 am
Posts: 563
In the past it would never remove the show title itself, it would simply replace the episode title with the (un-fetched episode) as the name of that episode. This is a new issue, imo.

Offtopic:
I think I do finally have a "clean" install now because I am not seeing RottenTomatoes.dll is missing messages anymore (yet). I do wonder if others are having similar issues. -- I manually removed all the files in my %AppData% MCM's Bin folder & in the Program files location as well before my last reinstall attempt.. and thats when I ran into that FFProbe not downloading issue.. which is also now apparently fixed after enabling the log to disk for updates.

_________________
To Enable Debug Logging: HELP > DEBUG > SHOW DEVELOPER LEVEL DEBUGGING
When Asking For Support, Please Provide Your MCM Support Information:
HELP > SUPPORT INFORMATION, Click "COPY ALL", "YES", "OK", "CLOSE" and PASTE in forum.

DELL XPS SE 8930 / I7-8700 CPU - 3.20 Ghz / 16G RAM / Win10 Pro x64 /
250GB SSD, 2TB, 3TB, 3TB HDD, 1TB USB 3.0 HDD / nVidia GTX 1070 8GB DDR5 / WDTVLive SMP Gen3


 Profile  
 Post subject: Re: Fetch Episode Not Existing, Removes Show TItle
PostPosted: August 12th, 2019, 6:55 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2647
Location: Washington
Tolerant wrote:
OffTopic (sorta):

This is the version info from within my MCM's BIN folder:

ffmpeg version N-91024-g293a6e8332 Copyright (c) 2000-2018 the FFmpeg developers
built with gcc 7.3.0 (GCC)
configuration: --enable-gpl --enable-version3 --enable-sdl2 --enable-bzlib --enable-fontconfig --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libfreetype --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libtheora --enable-libtwolame --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxml2 --enable-libzimg --enable-lzma --enable-zlib --enable-gmp --enable-libvidstab --enable-libvorbis --enable-libvo-amrwbenc --enable-libmysofa --enable-libspeex --enable-libxvid --enable-libaom --enable-libmfx --enable-amf --enable-ffnvcodec --enable-cuvid --enable-d3d11va --enable-nvenc --enable-nvdec --enable-dxva2 --enable-avisynth
libavutil 56. 18.100 / 56. 18.100
libavcodec 58. 19.101 / 58. 19.101
libavformat 58. 13.102 / 58. 13.102
libavdevice 58. 4.100 / 58. 4.100
libavfilter 7. 21.100 / 7. 21.100
libswscale 5. 2.100 / 5. 2.100
libswresample 3. 2.100 / 3. 2.100
libpostproc 55. 2.100 / 55. 2.100

=======
Is that up to date?

EDIT!:: Ok.. AFTER enabling the "Log Auto Update Attempts to Disc", It freaking downloaded (Even with VPN running) and now I have a new FFPROBE.EXE in the BIN folder. FFMPEG.EXE remained the same. Go figure.


I have the same version.
Code:
ffmpeg version N-91024-g293a6e8332 Copyright (c) 2000-2018 the FFmpeg developers
  built with gcc 7.3.0 (GCC)

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 22219.695) / August 10th, 2019


 Profile  
 Post subject: Re: Fetch Episode Not Existing, Removes Show TItle
PostPosted: August 12th, 2019, 7:08 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2647
Location: Washington
From a clean install perspective I do see the FFprobe download issue. The downloader window appears, it appears to timeout and just disappear and MCM launches. There is nothing in the auto-update log about a issue though.

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 22219.695) / August 10th, 2019


 Profile  
 Post subject: Re: Fetch Episode Not Existing, Removes Show TItle
PostPosted: August 12th, 2019, 7:14 pm 
Offline
Community Support
User avatar

Joined: June 6th, 2012, 2:49 am
Posts: 563
If you expand that download info (so u see the download URL) and click "Pause" it gets ignored and just continues in a few seconds and closes.

_________________
To Enable Debug Logging: HELP > DEBUG > SHOW DEVELOPER LEVEL DEBUGGING
When Asking For Support, Please Provide Your MCM Support Information:
HELP > SUPPORT INFORMATION, Click "COPY ALL", "YES", "OK", "CLOSE" and PASTE in forum.

DELL XPS SE 8930 / I7-8700 CPU - 3.20 Ghz / 16G RAM / Win10 Pro x64 /
250GB SSD, 2TB, 3TB, 3TB HDD, 1TB USB 3.0 HDD / nVidia GTX 1070 8GB DDR5 / WDTVLive SMP Gen3


 Profile  
 Post subject: Re: Fetch Episode Not Existing, Removes Show TItle
PostPosted: August 12th, 2019, 8:12 pm 
Offline
Community Support
User avatar

Joined: June 6th, 2012, 2:49 am
Posts: 563
Tolerant wrote:
Offtopic:
I think I do finally have a "clean" install now because I am not seeing RottenTomatoes.dll is missing messages anymore (yet).


I spoke too soon.. processed a file and got:
MCM: The plugin RottenTomatoes does not exist.

Then a little further down:
[EXCEPTION] Newtonsoft.Json.JsonReaderException
[MESSAGE] Error reading JObject from JsonReader. Current JsonReader item is not an object: StartArray. Path '', line 1, position 1.

Too tired atm to mess with it. Maybe tomorrow.

_________________
To Enable Debug Logging: HELP > DEBUG > SHOW DEVELOPER LEVEL DEBUGGING
When Asking For Support, Please Provide Your MCM Support Information:
HELP > SUPPORT INFORMATION, Click "COPY ALL", "YES", "OK", "CLOSE" and PASTE in forum.

DELL XPS SE 8930 / I7-8700 CPU - 3.20 Ghz / 16G RAM / Win10 Pro x64 /
250GB SSD, 2TB, 3TB, 3TB HDD, 1TB USB 3.0 HDD / nVidia GTX 1070 8GB DDR5 / WDTVLive SMP Gen3


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.