Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently September 17th, 2019, 2:33 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Episode Doesn't Seem to Exist
PostPosted: September 5th, 2019, 10:31 am 
Offline
Downloaded Clip

Joined: March 30th, 2016, 3:43 pm
Posts: 7
I leave MCM running constantly on my Windows Home Server 2011, after a couple days it stops being able to fetch metadata for new TV episodes and displays the error "Episode doesn't seem to exist". If I close MCM, reopen it and fetch the TV series again it will find the episode and will continue to work for a couple days, then it will stop working again.

I don't have automatic fetching enabled for TV shows, I manually fetch metadata after adding each episode. I do have automatic fetching enabled for other media folders and that works fine. It appears like MCM loses it's connection to the TVDB after a couple days of running.

I try to keep my MCM as up to date as possible. This problem started a couple weeks ago, possibly after an MCM update. I've applied a couple MCM updates since this started, hoping they would fix the problem but not yet.

I rarely make changes to my Home Server and haven't applied any windows updates in months so I don't think the problem is with the server, unless I'm missing an update.


 Profile  
 Post subject: Re: Episode Doesn't Seem to Exist
PostPosted: September 5th, 2019, 4:07 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2663
Location: Washington
I don't quit understand the way you are using MCM. Are you using the download parser or manually putting episode in there series/seasons and fetching them?

TVDB has been having troubles for months now with their attempt to push a new site and update to v3 api and had to roll back.

So the first question would be which TVDB fetcher are you using (v2 or v3)?

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.19 (build 23119.1014) / August 19th, 2019


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2019, Media Center Master, Inc. All rights reserved.