Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently October 24th, 2017, 3:41 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
 Post subject: Re: Conflict with Ember generated NFO
PostPosted: April 21st, 2017, 4:41 pm 
Offline
Community Support
User avatar

Joined: September 10th, 2010, 8:36 am
Posts: 2388
Location: Washington
HairyHippy wrote:
Ok sorry but I am now really struggling...

I updated to the new version. Opened the tool and no files appear until I switched on auto-scan. So the files in the scan list were not automatically added.

So I deleted the scan folder (a network drive) and tried to readd but it didn't allow me too.

Reverted back to 2.15 as knew that was working but still couldn't add the drive...


Did this happen to you or was it something different?

viewtopic.php?p=47687#p47687

_________________
Support Information
Help-Support Information, Click "Copy All", "Yes", "OK", "Close" and paste in forum

Debug logging
Help-Debug-Show developer-level debug messaging

stable version 2.17.26917.859 / September 26th, 2017


 Profile  
 Post subject: Re: Conflict with Ember generated NFO
PostPosted: April 22nd, 2017, 5:24 am 
Offline
Xvid Movie

Joined: November 27th, 2013, 6:03 pm
Posts: 34
Hi Doug
Per my last post all sorted. thanks


 Profile  
 Post subject: Re: Conflict with Ember generated NFO
PostPosted: May 11th, 2017, 2:19 am 
Offline
Xvid Movie

Joined: November 27th, 2013, 6:03 pm
Posts: 34
Sadly the latest update (v2.16 (build 11117.1299)) seems to have undone this again. Should I raise another bug report?


 Profile  
 Post subject: Re: Conflict with Ember generated NFO
PostPosted: May 24th, 2017, 9:18 am 
Offline
Xvid Movie

Joined: November 27th, 2013, 6:03 pm
Posts: 34
Anyone?


 Profile  
 Post subject: Re: Conflict with Ember generated NFO
PostPosted: June 18th, 2017, 12:34 pm 
Offline
Xvid Movie

Joined: November 27th, 2013, 6:03 pm
Posts: 34
Please could someone help solve this?
I've had to revert to an old version once more and now that is not working correctly either in that it won't provide the quality or video details despite that these are present in the .nfo or by doing a complete "fetch metadata".


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2017, Media Center Master, Inc. All rights reserved.