Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently December 16th, 2017, 2:50 am

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Home VPN options
PostPosted: February 1st, 2016, 11:25 am 
Offline
Downloaded Clip

Joined: November 25th, 2015, 7:55 am
Posts: 6
After going back and fourth with Hide my ass! (our current VPN provider) for a while after some issues arose with MCM not functioning correctly, I have decided to swap them out for a new one.

They claim that the do not alter traffic and blame MCM for the problem. It's strange that MCM works fine when I disable the VPN. I'm tired of their arrogant attitude and want to cut them out.

Anyone on this forum that can recommend a VPN provider, preferably a user from Europe?
Main thing is ease of use and works well with MCM. Speed comes as a secondary criteria..

I'll give SwissVPN a look, but would like some more options as well..


 Profile  
 Post subject: Re: Home VPN options
PostPosted: March 10th, 2016, 12:39 am 
Offline
Flash Video

Joined: July 19th, 2015, 1:20 pm
Posts: 11
Location: Michigan, USA
Check out this thread on reddit. It lists about 100 VPN providers and compares their features and limitations. https://www.reddit.com/r/Android/comments/43bgxr/ive_seen_some_people_ask_about_vpns_recently_and/

_________________
Fully Automated and Headless All-in-One Home Media Server
Software: Win Server 2012 R2 Standard, Media Center Master 2.15, Plex 0.9.16.00, EMBY 3.0.5882.0, PlayOn 4.0.1.12836, uTorrent 3.4.5.41865, Trakt.tv
Hardware: 12.7TB Media Volume (8x2TB in RAID 5), 12.7TB Backup Volume (8x2TB in RAID 5) 1TB OS Volume (2x1TB WD Black in RAID 1), 2x Dell Perc 5/i RAID cards for Media and Backup Volumes, Built in RAID for OS Volume, AMD 2.81GHz Quad Core CPU (overclocked to 3.20GHz), 16GB DDR3 1866MHz RAM, Dual Gig NICs

~~Have you tried turning it off and on again?~~


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2017, Media Center Master, Inc. All rights reserved.