Welcome to Media Center Master!
A powerful solution for mastering your digital media library.
Supporting Emby, Kodi/XBMC/OSMC, Plex, Windows Media Center, and more!

Home Download Gallery Wiki Issue Tracker Licensing Forums

   FAQ  •  Search •  Login •  Register     
It is currently January 19th, 2018, 3:25 pm

All times are UTC - 7 hours [ DST ]



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Yellow icon
PostPosted: July 14th, 2017, 9:50 am 
Offline
Downloaded Clip

Joined: January 28th, 2014, 5:13 pm
Posts: 7
Hi all!!

Im have a little problem. (at lest I think its a problem. LOL)
If you look at the bottom right hand side you can see a yellow icon. Its always there, never goes away. When i hover over it it says "this icon shows the status of all metadata fetching workers collectively."
When I try to close MCM it says "There is at least one video in the queue for content fetching"....blah, blah, blah LOL.

As far as I can tell, it is still doing its job of downloading/putting things in the proper place.

So what do you guys think?


Attachments:
screenshot.png
screenshot.png [ 1.21 MiB | Viewed 313 times ]
 Profile  
 Post subject: Re: Yellow icon
PostPosted: January 12th, 2018, 2:24 pm 
Offline
Downloaded Clip

Joined: January 28th, 2014, 5:13 pm
Posts: 7
so I have a update to this, but I still don't know how to fix it or why it's happening.

It happens when MCM does episode level scans. for some reason it ALWAYS stops at Vikings S02 E07 Blood Eagle. It will just stay there for days not doing anything. the only way to fix it is to shut down MCM and reopen it. this happens every time it does the scan. I tried removing the episode but it just gets stuck on episode 08.

I was also wrong about it not affecting anything. MCM is still downloading but that's it, it wont do anything after that.

This is driving me crazy, some help would be amazing!!

here's a pic of what its doing. it says its missing thumbnail for 2x08 but when you go into the folder its already there.


Attachments:
screenshot.png
screenshot.png [ 1.58 MiB | Viewed 32 times ]
 Profile  
 Post subject: Re: Yellow icon
PostPosted: Yesterday, 6:50 pm 
Offline
Developer/Owner
User avatar

Joined: May 1st, 2009, 10:12 am
Posts: 11329
Location: Meridian, ID, USA
Have you used the Troubleshooter from the Help menu on your Vikings folder? There's an option in the Troubleshooter to test permissions to determine if there's a problem that could cause hangups like this.

_________________
Peter Souza IV
stable version 2.18.1818.1338 / January 18th, 2018
Media Center Master on Facebook!


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group



Copyright © 2009-2018, Media Center Master, Inc. All rights reserved.